Pagina 1 di 1

Problema iPod 4a generazione

Inviato: sab dic 05, 2009 19:32
da Super_Ale46
Salve a tutti, ho un problema con il mio ipod nano 8gb 4a generazione.
slack mi riconosce la periferica, me la mostra e mi mostra anche il contenuto...ma quando provo ad avviare gtkpod, mi da un errore nel caricamento del database.
Qualcuno saprebbe aiutarmi?
grazie anticipatamente per eventuali risposte

Re: Problema iPod 4a generazione

Inviato: sab dic 05, 2009 19:39
da JohnnyMnemonic
Super_Ale46 ha scritto:...ma quando provo ad avviare gtkpod, mi da un errore nel caricamento del database.


Ehm... che errore?

Re: Problema iPod 4a generazione

Inviato: sab dic 05, 2009 20:12
da Super_Ale46
Allora con precisione mi dice:

Extended info will not be used.
iPod Database import Failed:
'illegal seek to offset 0 (length 4)
in file '/media/ipod/iPod_Control/iTunes/iTunesDB'.'

Re: Problema iPod 4a generazione

Inviato: sab dic 05, 2009 20:35
da stan

Re: Problema iPod 4a generazione

Inviato: sab dic 05, 2009 22:16
da Super_Ale46
Avevo cercato su google ma senza risultati.. nonostante non ho molta confidenza con l'inglese... (lo mastico pochissimo),
ho capito che devo intallare gnupod...ora pero' mi sorge una domanda...come lo installo?
Vado sul sito ufficiale scarico i sorgenti, apro il readme e mi dice di eseguire i seguenti comandi:
./configure
./make install

Ora pero' mi sorge un' altra domanda.. ma se non c'e' il file configure... cosa lancio?
ho anche provato a lanciare il file confiugure.ac all'interno del tar.gz... ma non risolvo nulla....qualcuno sa come fare?
grazie anticipatamente.

P.S. Ho provato anche installando la versione gnupod per slackware 12.2 ma nulla da fare...

Re: Problema iPod 4a generazione

Inviato: dom dic 06, 2009 9:29
da stan
Io mi riferivo al post di ~Cristopher. Dice di provare a cliccare "check ipod's files" nel menu music, lasciarlo elaborare (dura molto), chiudere gtkpod, riaprirlo e poi selezionare "read".
Non ho un ipod quindi non ho provato. comunque eventualmente traduci il link tramite il traduttore di google.

Re: Problema iPod 4a generazione

Inviato: dom dic 06, 2009 11:32
da manublade
http://gtkpod.wikispaces.com/Sysinfo+File

so che non capisci l'inglese... ma è il massimo che posso fare.... :-) come ti è stato detto prova con traduttori on-line (tipo google)

Re: Problema iPod 4a generazione

Inviato: dom dic 06, 2009 15:10
da Super_Ale46
Eccomi qui... allora in realta' il problema era che il database scritto do windows, non veniva "capito", dai programmi per linux...
in compenso ho sfruttato un programma per la gestione degl' ipod (floola), per riparare il dispositivo... ovvero credo che sia piu o meno una formattazione una volta formattato l' ipod potevo vederlo con gtkpod, atualmente sto trasferendo dei file non so se funziona perfettamente.
Anche se da quello che ho capito non e' una vera e propria formattazione perche' i file mi sa che rimangono all'interno dell ipod, quelli inseriti da windows intendo.
Vi aggiorno appena ho terminato la sincronizzazione.

Re: Problema iPod 4a generazione

Inviato: dom dic 06, 2009 18:42
da Super_Ale46
Allora adesso mi fa il trasferimento dei file.-...ma c'e' un problema... li trasferisce ma aquando scollego l'ipod... i file nell' ipod non ci sono...
Qualc' uno che m'illumini!?

Re: Problema iPod 4a generazione

Inviato: dom dic 06, 2009 18:58
da manublade
Il fatto è che la libreria delli'ipod è criptata. Devi quindi seguire quanto ti ho indicato nel mio precedente post (creare il file Sysinfo) e poi anche il SysinfoExtended, come descritto nella sezione "The Classic and Nano3g".