Pagina 1 di 1

Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: ven feb 08, 2013 16:24
da Vito
Ancora una volta mi ritrovo ad avere problemi con questo Laptop.
Ho dovuto sostituire l'accoppiata batteria (di durata ormai nulla) + alimentatore (non più funzionante).
Ho comprato una batteria compatibile ed un alimentatore compatibile.
La batteria sembra funzionare, almeno è riconosciuta e la carica residua presente al momento dell'acquisto viene utilizzata.
L'alimentatore fa il suo dovere a metà, alimenta il laptop, ma non carica la batteria!
Ho letto in rete che il problema può essere dovuto ad un "non riconoscimento" da parte del Bios dell'alimentatore.
Effettivamente nel Bios sotto la relativa voce questo non viene riconosciuto ("unknown device").
Qualcuno ha avuto un problema simile al mio?
Sono costretto ad acquistare un alimentatore ORIGINALE DELL per far funzionare l'alimentazione?

Offtopic: P.S. il notebook l'ho acquistato nel 2008, fino al 2011 non mi ha dato problemi, nel 2012 ha toccato il fondo evidenziando un difetto di fabbrica della relativa scheda video, ora anche questo...
Risultato: la prossima volta non acquisterò DELL!!! E pensate che inizialmente la consigliavo pure...

Re: Dell XPS Alimentatore non Riconosciuto

Inviato: ven feb 08, 2013 18:21
da Thraphyx
Stesso problema qui con un M1530 :D
A me però non riconosce neanche l'alimentatore originale.. ho provato a cambiare anche la board di alimentazione, ma nulla, probabilmente è qualcosa nella mobo.
Comunque ho risolto downgradando il bios alla versione A09, e ora nonostante continui a non riconoscere l'alimentatore, almeno carica la batteria :thumbright:

Re: Dell XPS Alimentatore non Riconosciuto

Inviato: ven feb 08, 2013 21:09
da Vito
faro anche io questo downgrade allora, ti faccio sapere! :D

Re: Dell XPS Alimentatore non Riconosciuto

Inviato: ven feb 08, 2013 23:32
da targzeta
Eh già, i BIOS Dell sono proprio stupidi. Su un PC non riconosce più l'alimentatore originale, con il problema in questione che non carica la batteria. Però mi riconosce un altro almintatore originale ma di un altro PC. Poi ora non mi riconosce più la batteria...originale anche quella. Però in compenso non mi riconosce neanche la batteria compatibile :)

Stupida Dell!!!!
Emanuele

Re: Dell XPS Alimentatore non Riconosciuto

Inviato: sab feb 09, 2013 12:26
da Vito
Ho risolto! Finalmente!
Spero che questo laptop non generi problemi di nessun altro tipo..

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: sab feb 09, 2013 13:54
da targzeta
Come hai risolto? Facendo il downgrade del BIOS? E se s', come lo ho hai fatto? Da Windows o da Linux?

Emanuele

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: sab feb 09, 2013 14:09
da Vito
Da Windows (il file è un .exe) scaricando il BIOS dal sito DELL. :)

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: sab feb 09, 2013 15:55
da targzeta
Ahah, ho risolto anche io facendo però un upgrade del BIOS. Il problema più grosso è stato trovare windows. Ho dovuto usare un altro disco ed installarci dentro il virus dei virus :).

Ora all'avvio non ho più quell'orribile messaggio che mi informava del fatto che la batteria non era riconosciuta e non sarebbe stata ricaricata (cosa che però faceva).

Emanuele

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: dom feb 10, 2013 0:17
da Thraphyx
Avevo postato nell'altro thread invece di qua, magari avete già letto.. troppi argomenti simili #-o
Comunque, dicevo, che il downgrade l'ho fatto senza windows, ricorrendo a una pendrive bootabile con freedos in cui avevo messo anche l'exe del bios. Molto comodo, visto che mi pare esagerato ricorrere a windows per un bios :D

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: dom feb 10, 2013 0:48
da targzeta
Thraphyx ha scritto:Avevo postato nell'altro thread invece di qua, magari avete già letto.. troppi argomenti simili #-o
Comunque, dicevo, che il downgrade l'ho fatto senza windows, ricorrendo a una pendrive bootabile con freedos in cui avevo messo anche l'exe del bios. Molto comodo, visto che mi pare esagerato ricorrere a windows per un bios :D

Eh già, devo farmela anche io una pennina bootabile sia con freedos che con linux dentro :).

Emanuele

Re: Dell XPS Alimentatore non Riconosciuto

Inviato: dom feb 10, 2013 10:40
da navajo
Vito ha scritto:Ho risolto! Finalmente!
Spero che questo laptop non generi problemi di nessun altro tipo..

son conento . allora stai a posto cosi :)

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: dom feb 10, 2013 18:57
da ZeroUno
Io ho avuto il problema dell'alimentatore che non veniva riconosciuto... Però era in garanzia, e me lo hanno sostituito (anzi, me ne hanno dato uno nuovo senza riprendersi indietro l'altro che, pur non ricaricando la batteria comunque funzionava... finchè non l'ho bruciato, ma questa è un'altra storia)

Con un altro dell sono stato più sfortunato in quanto ad alimentatori, ma tutti non per difetti di fabbrica (e tutti fuori garanzia); due per schicchera ricevuta al lavoro e sul treno (mai più usato pc a corrente sul treno), due per connettori rotti da usura (uno ho provato a ripararlo con il saldatore e c'ero riuscito, ma devo aver lasciato le piste appena sporche ed ha fatto cortocircuito).

Sono costretto ad acquistare un alimentatore ORIGINALE DELL per far funzionare l'alimentazione?


Al primo che ho bruciato ne ho comprato uno universale se non erro a più di 40€ (non sapendo che non ricaricava la batteria, ma per fortuna avevo un altro dell che montava la stessa batteria, e quando volevo caricare la batteria facevo cambio).
Bruciato anche questo ne ho comprato uno originale (preso dal sito) ed ho scoperto che costava meno dell'universale.
Bruciato anche questo ne ho comprato uno su ebay, pseudooriginale (sigla uguale, forma uguale e mi sembra pure nome uguale, ma non ci giuro fosse dell, sta di fatto che funzionava perfettamente), 15€ comprese spese di spedizione.


il notebook l'ho acquistato nel 2008, fino al 2011 non mi ha dato problemi, nel 2012 ha toccato il fondo evidenziando un difetto di fabbrica della relativa scheda video

Il difetto di fabbrica della scheda video ti si è presentato dopo 3 anni? io non ci giurerei che sia un difetto di fabbrica.

A parte la sfortuna con gli alimentatori non ho mai avuto altri problemi con i dell. 5 anni e la batteria ancora regge una mezz'oretta. Il precedente dopo meno di 3 anni la batteria è partita del tutto (anche se stacchi per un microsecondo l'alimentatore si spegne)

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: dom feb 10, 2013 19:44
da Vito
ZeroUno ha scritto:Il difetto di fabbrica della scheda video ti si è presentato dopo 3 anni? io non ci giurerei che sia un difetto di fabbrica.

Purtroppo è un difetto che quasi tutti i Dell XPS presentano quindi prima o poi si presenta a tutti..
Mi capita ancora qualche volta (e se ti racconto come devo fare a sistemarlo ti metti a ridere, ti dico solo che molto spesso uso un asciugacapelli).
Anche io pensavo fosse un difetto di "usura", ma mi è stato confermato da più persone che è un difetto di fabbrica della scheda video.
Il notebook l'ho "sbattuto" parecchio di qua e di là (considera che sono uno studente fuori sede, quindi di viaggi ne ha fatti), ma nonostante questo non ha mai preso botte o altro.

Tornando al problema originale:
Alla fine ho tenuto l'alimentatore compatibile (universale, costato in tutto 20 euro, spese di spedizione comprese contro i circa 50-60 dell'originale) e la batteria compatibile (6600mAh 30euro).
Mi accontento se il laptop mi dura ancora un anno abbondante (sono dell'opinione che i computer, come gli altri dispositivi elettronici, vanno cambiati solo quando non sono più funzionali al loro scopo).

Non mi sento di comprare di nuovo Dell in quanto questo modello mi ha fatto soffrire un bel po', lasciandomi nel panico quando ne avevo più bisogno (a pochi giorni dalla consegna di progetti.... sì avevo fatto un backup, ma se ho un solo pc non posso continuare lo sviluppo :D ), in famiglia
abbiamo avuto una diversa esperienza con un Acer (di fascia media) acquistato nel 2002 e funzionante perfettamente fino all'anno scorso (e tecnicamente funziona ancora, solo che ha tempi biblici di avviamento). Questo portatile praticamente non mai sofferto problemi equparabili a quelli del Dell XPS.

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: dom feb 10, 2013 22:38
da Thraphyx
Il problema della scheda video l'ho avuto anche io a 2 anni dall'acquisto.. sorvoliamo sul fatto che mi sia capitato poco dopo una riparazione a mie spese (danno accidentale, non in garanzia, e oltre un mese senza PC a causa di una gestione pessima da parte dell'assistenza Dell.. stendiamo un velo pietoso) sulla scheda madre "nuova" che avevano montato i tecnici (e quindi altro tempo senza PC per la riparazione) :evil:
La batteria invece smise di caricarsi dopo una bella botta che prese il laptop cadendo a terra da mezzo metro, non essendo più in garanzia non potei neanche provare a far passare il danno come difetto :D

Gli alimentatori originali hanno un chip di controllo per farsi riconoscere dal PC, e capita spesso che il cavetto che trasporta il segnale di riconoscimento si rompa (girando in rete si trovano anche guide per come provare a ripararlo). Per questo motivo spesso quelli compatibili non vanno. Nel mio caso però non credo fosse colpa dell'alimentatore (che ad oggi dopo 4 anni e mezzo funziona ancora bene) visto che sul Dell Studio di mio padre non da problemi. E neanche della scheda di alimentazione dove risiede la presa visto che l'ho sostituita. L'unica cosa che mi viene da pensare è che ci sia qualche chip sulla scheda madre che si occupi di riconoscere il caricabatterie.
Poi se installando una versione precedente del bios la batteria torna magicamente a caricare, è lecito pensare che i geni abbiano inibito la carica con caricabatterie non originali su quello più recente :evil:
Ovviamente parlo della mia esperienza col M1530.

Per quanto mi riguarda, mai più computer Dell.

Re: Dell XPS Alimentatore non Riconosciuto [Risolto]

Inviato: lun feb 11, 2013 0:38
da Vito
Thraphyx ha scritto:Poi se installando una versione precedente del bios la batteria torna magicamente a caricare, è lecito pensare che i geni abbiano inibito la carica con caricabatterie non originali su quello più recente :evil:
Ovviamente parlo della mia esperienza col M1530.

Per quanto mi riguarda, mai più computer Dell.


Esperienza condivisa, purtroppo, anche da me!