Impossibile aggiornare grub

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
al98murru
Linux 0.x
Linux 0.x
Messaggi: 28
Iscritto il: mar nov 28, 2017 21:59
Nome Cognome: Alessandro Murru
Slackware: Current (64-bit)
Kernel: 4.4.14
Desktop: MATE
Località: Cagliari

Impossibile aggiornare grub

Messaggioda al98murru » mer dic 04, 2019 17:40

Ciao a tutti, ho provato a creare una nuova menuentry per android x86, ma al momento dell'apertura del programma grub-customizer, prima che potessi fare qualsiasi cosa mi ha dato questo errore:

Codice: Seleziona tutto

sed: espressione -e #1, carattere 11: comando `s' non terminato


Ho provato a disinstallare il programma e a reinstallare grub2 ma nulla è cambiato quando ho dato il comando:

Codice: Seleziona tutto

grub-mkconfig -o /boot/grub2/grub.cfg


Ma nulla è cambiato.

Come posso risolvere?