Home
Repository 32bit  Forum
Repository 64bit  Wiki

Modifiche

Installazione driver ATI su Slackware GNU/Linux

1 byte rimosso, 20:28, 23 ott 2007
Compatibilità con i Kernel Linux
==Compatibilità con i Kernel Linux==
Purtroppo, i driver propietari fra i tanti difetti, non possono essere compilati con ogni versione del kernel linux. E' molto probabile che con versioni del kernel troppo successive a quelle contemporanee al rilascio del driver stesso, il driver non si compili.
Alla scrittura di questo articolo, i driver versione 8.40.4 (stabile) ed 8.41.7 (instabile) compilano solo con kernel della serie 2.6.22.x, sicuramente con il kernel versione 2.6.22.5. Compilarli con kernel della serie 2.6.23.x è impossibile senza patch, a causa della mancanza della funzione "ptep_test_and_clear_dirty", rimossa dai sorgenti in non so quale versione.
414
contributi