Pacchetti compatibilità 32bit

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Avatar utente
ZeroUno
Staff
Staff
Messaggi: 4856
Iscritto il: ven giu 02, 2006 14:52
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current
Località: Roma / Castelli
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda ZeroUno » mer lug 29, 2009 15:11

Ho tanto l'impressione che questa diventerà un VMFAQ (Very Many Frequently Asked Question)
Per me la si potrebbe mettere ontop.

comunque i pacchetti da slamd64/slackware64-current io li ho tutti scompattati e ricompattati in un unico txz; è molto più comodo avere un solo pacchetto sotto packages che 1000 pacchetti piccoli. (beh, si, ammetto che è un pò più complicato fare l'aggiornamento in questo modo)

CIao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg

Codice: Seleziona tutto

1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111

Avatar utente
conraid
Staff
Staff
Messaggi: 12661
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda conraid » mer lug 29, 2009 15:21

Hai ragione, meglio stoppare prima le mille domande uguali
I pacchetti su rapidshare sono fissi o fra un po' di tempo non si possono più scaricare?
Se rimangono fissi metto questo topic in evidenza, altrimenti ne faccio uno nuovo dove linko vari link, tra cui questa discussione

Avatar utente
ZeroUno
Staff
Staff
Messaggi: 4856
Iscritto il: ven giu 02, 2006 14:52
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current
Località: Roma / Castelli
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda ZeroUno » mer lug 29, 2009 16:05

Io credo che sia sufficiente che il poster modifichi i link in caso cambino (poi è naturale che se usciranno gli aggiornamenti questi link cambiano, altrimenti ne dubito, a meno chè Meskalamdug non abbia un premium account, credo )



Ciao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg

Codice: Seleziona tutto

1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111

Meskalamdug
Iper Master
Iper Master
Messaggi: 3734
Iscritto il: ven mag 14, 2004 0:00

Re: Pacchetti compatibilità 32bit

Messaggioda Meskalamdug » ven lug 31, 2009 21:36

Dopo un tot,muoiono.
Mi servirebbe uno spazio ftp,anche perchè ne avrei altri
da caricare..

Avatar utente
ZeroUno
Staff
Staff
Messaggi: 4856
Iscritto il: ven giu 02, 2006 14:52
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current
Località: Roma / Castelli
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda ZeroUno » ven lug 31, 2009 23:59

Meskalamdug ha scritto:Dopo un tot,muoiono.
Mi servirebbe uno spazio ftp,anche perchè ne avrei altri
da caricare..

www.adrive.com
50Gb di spazio gratuito.


Ciao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg

Codice: Seleziona tutto

1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111

Meskalamdug
Iper Master
Iper Master
Messaggi: 3734
Iscritto il: ven mag 14, 2004 0:00

Re: Pacchetti compatibilità 32bit

Messaggioda Meskalamdug » sab ago 01, 2009 2:51

Ora lo provo..

Avatar utente
conraid
Staff
Staff
Messaggi: 12661
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda conraid » sab ago 01, 2009 10:03

Allora faccio un nuovo post dove inserisco alcuni post, compreso questo.
Quando trovi uno spazio ftp aggiorno

Questa discussione rimane il punto dove discutere, l'altro post lo blocco

Avatar utente
ponce
Master
Master
Messaggi: 1848
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.6.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda ponce » sab ago 01, 2009 11:03

se possono servire ho fatto sdl, svgalib, pixman e libxml2 (le ultime due per far girare adobe reader, ma noto che ho fatto un doppione di mesk :( ).
Ultima modifica di ponce il dom ago 02, 2009 11:22, modificato 1 volta in totale.

Meskalamdug
Iper Master
Iper Master
Messaggi: 3734
Iscritto il: ven mag 14, 2004 0:00

Re: Pacchetti compatibilità 32bit

Messaggioda Meskalamdug » dom ago 02, 2009 3:52

Quel sito è scomodissimo,non funziona l'uploader
da firefox in quanto richiede java,mi servirebbe un ftp
"puro".

Avatar utente
ponce
Master
Master
Messaggi: 1848
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.6.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda ponce » dom ago 02, 2009 6:54

mi spiace mesk, ma la macchina su cui faccio l'hosting non e' mia, senno' ti avrei fatto subito un account.

Avatar utente
ZeroUno
Staff
Staff
Messaggi: 4856
Iscritto il: ven giu 02, 2006 14:52
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current
Località: Roma / Castelli
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda ZeroUno » dom ago 02, 2009 9:59

Meskalamdug ha scritto:Quel sito è scomodissimo,non funziona l'uploader
da firefox in quanto richiede java,mi servirebbe un ftp
"puro".


Io trovo utile l'uploader java perchè consente l'upload multiplo, ma c'è anche l'uploader semplice (v. 'basic' in fondo alla pagina di upload), comunque ce n'era un altro con upload ftp ma download a mo di adrive&co. se lo ritrovo te lo do (tempo fa mi sono messo a cercare tutti quelli disponibili).

Spazio ftp da dare io ce l'avrei pure, ma ho poca banda.


Ciao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg

Codice: Seleziona tutto

1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111

Avatar utente
conraid
Staff
Staff
Messaggi: 12661
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda conraid » dom ago 02, 2009 10:36

io ho superato lo spazio che mi hanno dato solo con quei pochi pacchetti di slackers :-(

tempo fa vidi questo
http://www.tuxfamily.org
è solo per progetti legati al free software, ma qualche repository (per altre distribuzioni) mi sembra che ci fosse, da quel che ho capito l'importante è che non si mettono pacchetti non free

Avatar utente
ponce
Master
Master
Messaggi: 1848
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.6.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Pacchetti compatibilità 32bit

Messaggioda ponce » dom ago 02, 2009 10:41

so che non e' un ftp ma ci tengo a riproporlo perche' e' comodissimo per i link diretti (e fa anche upload multipli): omploader.

Meskalamdug
Iper Master
Iper Master
Messaggi: 3734
Iscritto il: ven mag 14, 2004 0:00

Re: Pacchetti compatibilità 32bit

Messaggioda Meskalamdug » sab ago 08, 2009 11:56

ZeroUno ha scritto:
Meskalamdug ha scritto:Quel sito è scomodissimo,non funziona l'uploader
da firefox in quanto richiede java,mi servirebbe un ftp
"puro".


Io trovo utile l'uploader java perchè consente l'upload multiplo, ma c'è anche l'uploader semplice (v. 'basic' in fondo alla pagina di upload), comunque ce n'era un altro con upload ftp ma download a mo di adrive&co. se lo ritrovo te lo do (tempo fa mi sono messo a cercare tutti quelli disponibili).

Spazio ftp da dare io ce l'avrei pure, ma ho poca banda.


Ciao
01

Ciao,il problema dell'uploader ftp è che sotto firefox
non mi funziona la java,non so perchè...


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite