La ricerca ha trovato 225 risultati

da gian_d
ven 1 mag 2020, 11:23
Forum: Slackware64
Argomento: comando rm -r moooolto lento
Risposte: 1
Visite : 306

Re: comando rm -r moooolto lento

Se il problema salta fuori con la rimozione dei file in /tmp/SBo potrebbe essere normale, potresti avere parecchi Gb di roba e allora è normale che impieghi tempo. Puoi renderti conto con il verbose: rm -rv A quel punto puoi renderti conto se la lentezza è dovuta al numero elevato di file da rimuove...
da gian_d
ven 6 mar 2020, 19:33
Forum: Gnu/Linux in genere
Argomento: Scanner accessibile da root ma non da user (permessi?) [RISOLTO]
Risposte: 41
Visite : 2148

Re: Scanner accessibile da root ma non da user (permessi?)

A conclusione della vicenda, avevo inviato lo scanner all'assistenza Canon, addirittura è finito in Germania. Dal rapporto di tracking risultava che il problema era stato risolto anche se non era specificato nulla. Oggi mi è stato riconsegnato e ho constatato che è stato integralmente sostituito. In...
da gian_d
sab 29 feb 2020, 16:30
Forum: Slackware64
Argomento: Current: aggiornamenti di python 3
Risposte: 5
Visite : 386

Re: Current: aggiornamenti di python 3

Ancora. Il supporto a python2 dovrebbe essere terminano, no? Però ci sono ancora tool che lo vogliono. Se disinstallo completamente il python2 non va tutto. Ma appena lanci pip hai un Warning enorme!!! Emanuele Per quanto rigarda il warning, per eliminarlo si può dare, cone detto da Ponce. questa i...
da gian_d
sab 29 feb 2020, 16:17
Forum: Slackware64
Argomento: Current: aggiornamenti di python 3
Risposte: 5
Visite : 386

Re: Current: aggiornamenti di python 3

non sono un esperto di python ma, a differenza dell'aggiornamento ad una major version (da 3.7.x a 3.8.x) dove i moduli python sono collocati in directory diverse, un'aggiornamento di una minor version (da 3.8.1 a 3.8.2) dovrebbe essere ininfluente per quel che riguarda i moduli python gia' compila...
da gian_d
sab 29 feb 2020, 7:23
Forum: Slackware64
Argomento: Current: aggiornamenti di python 3
Risposte: 5
Visite : 386

Current: aggiornamenti di python 3

L'altro giorno è stato rilasciato l'aggiornamento di python da 3.8.1 a 3.8.2. Nel dubbio sto ricompilando tutti i pacchetti python di terze parti (installati con slackbuild), ma mi chiedo q.ali risvolti può avere un aggiornamento di questo tipo? Tenuto conto che i binding e i collegamenti simbolici ...
da gian_d
dom 23 feb 2020, 19:15
Forum: Gnu/Linux in genere
Argomento: LD_LIBRARY_PATH [RISOLTO]
Risposte: 12
Visite : 649

Re: LD_LIBRARY_PATH [RISOLTO]

Lo slackbuild è quello rilasciato nel tuo repository, non uso più quelli di SBo da parecchio tempo, forse più di un anno, da quando mi avevi segnalato l'esistenza del tuo repository. Per quanto riguarda il compilatore, il problema della versione saltava fuori per la compilazione delle librerie Deep ...
da gian_d
dom 23 feb 2020, 10:30
Forum: Gnu/Linux in genere
Argomento: LD_LIBRARY_PATH [RISOLTO]
Risposte: 12
Visite : 649

Re: LD_LIBRARY_PATH

Per cuda devi usare una soluzione come adottata dal pacchetto su SBo , anche se non è compilato ma è un'installazione del pacchetto di nvidia, # Put libraries in the standard place mkdir -p $PKG/usr/lib${LIBDIRSUFFIX} mv $PKG/usr/share/cuda/lib${LIBDIRSUFFIX} $PKG/usr cd $PKG/usr/share/cuda ln -sf ...
da gian_d
dom 23 feb 2020, 10:09
Forum: Gnu/Linux in genere
Argomento: LD_LIBRARY_PATH [RISOLTO]
Risposte: 12
Visite : 649

Re: LD_LIBRARY_PATH

Anch'io avevo pensato alla soluzione più semplice, ovvero integrare i percorsi non standard nella variabile d'ambiente usando .bashrc, tuttavia non mi convince per un fatto strano: il comando echo $LD_LIBRARY_PATH mi restituisce una stringa vuota, ma è evidente che la variabile d'ambiente non può es...
da gian_d
ven 21 feb 2020, 14:25
Forum: Gnu/Linux in genere
Argomento: LD_LIBRARY_PATH [RISOLTO]
Risposte: 12
Visite : 649

Re: LD_LIBRARY_PATH

OK, proverò così, allora
da gian_d
ven 21 feb 2020, 12:17
Forum: Gnu/Linux in genere
Argomento: LD_LIBRARY_PATH [RISOLTO]
Risposte: 12
Visite : 649

Re: LD_LIBRARY_PATH

PS: se serve posso inserire l'output degli errori generati da ld durante la compilazione di qwtpolar, ma non credo sia necessario. Il problema dipende sicuramente da quanto è riportato in INSTALL
da gian_d
ven 21 feb 2020, 12:14
Forum: Gnu/Linux in genere
Argomento: LD_LIBRARY_PATH [RISOLTO]
Risposte: 12
Visite : 649

Re: LD_LIBRARY_PATH

Potresti fare l'esempio pratico di un software che te lo richiede? A me è successo principalmente con software precompilati e ho risolto con un wrapper (ti faccio vedere come nell'ambito dell'esempio). Sconsiglio vivamente /etc/ld.so.conf e affini perché valgono per qualunque cosa nel sistema opera...
da gian_d
ven 21 feb 2020, 9:22
Forum: Gnu/Linux in genere
Argomento: LD_LIBRARY_PATH [RISOLTO]
Risposte: 12
Visite : 649

LD_LIBRARY_PATH [RISOLTO]

Per l'installazione di alcuni pacchetti è raccomandato l'impostazione della variabile d'ambiente LD_LIBRARY_PATH per includervi un determinato path. Di solito quando devo impostare una variabile d'ambiente che non sia temporanea lo faccio in /etc/profile oppure in .bashrc, ma non ho idea di come far...
da gian_d
mer 19 feb 2020, 22:47
Forum: Slackware64
Argomento: Project ERROR: Qt 5.2 or greater is required
Risposte: 5
Visite : 428

Re: Project ERROR: Qt 5.2 or greater is required

Una dozina di anni fa mi sarebbe interessato perché era in progetto, ho ancora un serie di videocassette conservate, ma nel frattempo non ho più il lettore di videocassette e penso che queste siano ormai rovinate dal tempo. Peraltro se dovessi installare una scheda di acquisizione dovrei pagare il c...
da gian_d
mer 19 feb 2020, 21:52
Forum: Slackware64
Argomento: Project ERROR: Qt 5.2 or greater is required
Risposte: 5
Visite : 428

Re: Project ERROR: Qt 5.2 or greater is required

No :-D Diversi pacchetti soprattutto della categoria del multimediale sono installati finché non mi prendo la briga di leggere a che servono, allora nel dubbio li installo con l'intento di documentarmi prima o poi. Cosa che faccio molto raramente per pigrizia o per tempo e soprattutto perché in fatt...
da gian_d
mer 19 feb 2020, 20:11
Forum: Slackware64
Argomento: Project ERROR: Qt 5.2 or greater is required
Risposte: 5
Visite : 428

Project ERROR: Qt 5.2 or greater is required

Questo messaggio di errore è restituito dalla compilazione via slackbuild di decklink-sdk (dipendenza opzionale di ffmpeg) dopo l'aggiornamento di Qt5 alla versione 5.13.2, ma credo si abbia lo stesso risultato anche con versioni meno recenti a partire da Qt 5.10.0 in su In realtà l'errore è causato...