Beta Tester Dvd::Rip per Slackware

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Loris
Admin
Admin
Messaggi: 7724
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Loris »

Ho creato i pacchetti per soddisfare tutte le richieste di dvdrip:
<BR>transcode - ImageMagick - xvid4conf - subtitle2pgm - rar - mplayer - ogmtools - dvdxchap - mjpegtools - cdrdao - vcdimager - mkisofs - cdrecord - xine - fping - dvdrip - gtk-perl (by useless)
<BR>Ovviamente molti sono già installati sulla Slackware.
<BR>Il mega pack pesa 19.4 MB per l´installazione basta un installpkg *.tgz, tutti i pacchetti sono disinstallabili con removepkg quindi se volete tornare alla vostra configurazione precedente non avrete problemi.
<BR>Chi vuole testare questo mega pack scriva qui che gli passo il materiale
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

Beta Tester Dvd::Rip per Slackware

Messaggio da valfe »

Eccomi!
<BR>
<BR>Succede anche a voi che aggiornando perl
<BR>alla versione 5.8.3 dvdrip nn funziona più?<BR><BR>[ Questo Messaggio è stato Modificato da: dyd80 il 10-02-2004 10:02 ]<br>

Pierluigi
Linux 0.x
Linux 0.x
Messaggi: 7
Iscritto il: mar 10 feb 2004, 0:00
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Pierluigi »

Io ho dovuto linkare /usr/lib/perl5/5.8.2 a /usr/lib/perl5/5.8.3 e /usr/lib/perl5/site_perl/5.8.
<BR>2 a /usr/lib/perl5/site_perl/5.8.3
<BR>Prova così.
<BR>
<BR>Ciao

Avatar utente
Loris
Admin
Admin
Messaggi: 7724
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Loris »

OK puoi scaricare il pacchettone <!-- BBCode Start --><A HREF="http://www.slacky.it/misto/sospeso/dvdr ... ck.tar.bz2" TARGET="_blank">QUI</A><!-- BBCode End --> per funzionare devi usare <!-- BBCode Start --><A HREF="http://www.slacky.it/misto/sospeso/perl ... i486-1.tgz" TARGET="_blank">Perl 5.8.2</A><!-- BBCode End --> o eventualmente crearti dei links simbolici, in /usr/lib/perl5 e in /usr/lib/perl5/site_perl che puntano alla tua versione es:
<BR>ln -s /usr/lib/perl5/5.8.0 /usr/lib/perl5/5.8.2 e
<BR>ln -s /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.8.2 altrimenti il pacchetto gtk-perl 0.7008 non funziona in quanto compilato con perl 5.8.2.
<BR>Per installare basta scompattare il pack e dare un installpkg *.tgz
<BR>Fammi sapere se funziona....... e non solo se parte l´interfaccia ma anche se rippa :-]
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

Beta Tester Dvd::Rip per Slackware

Messaggio da valfe »

Wow che strapacchettone video !!!
<BR>Però ci manca ImageMagick-5.5.7, sicuramente uno se lo trova già
<BR>installato sul sistema ma siccome fa parte delle "dependencies" di
<BR>dvdrip io ce lo metterei comunque. Per il resto è tutto ok funziona alla grande!
<BR>
<BR>ciao

Avatar utente
Loris
Admin
Admin
Messaggi: 7724
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Loris »

Ma fa parte del gruppo /xap che tutti installano, almeno spero :)
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom 12 ott 2003, 0:00
Località: A place where the streets have no name
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da useless »

mah no, secondo me le dipendenze soddisfabili con pacchetti originali slack (imagemagick, expat...) non andrebbero messe nel pkg, almeno si possono aggiornare a parte e il pkg occupa meno spazio. puoi mettere nella slack-dest un avviso di quali altri pacchetti originali sia necessario installare.

Avatar utente
Loris
Admin
Admin
Messaggi: 7724
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Loris »

Buona idea, magari a fine test (l´avete provato ?) metto un readme dettagliato, magari con info sul perl dipendenze etc etc
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

Beta Tester Dvd::Rip per Slackware

Messaggio da valfe »

ok mi sembra un´ottima idea quella del readme ;)

pixe1
Linux 0.x
Linux 0.x
Messaggi: 2
Iscritto il: ven 13 feb 2004, 0:00

Beta Tester Dvd::Rip per Slackware

Messaggio da pixe1 »

Ciao a tutti, ho installato il pack e l´ho provato, sembra funzioni tutto benone, l´unico problema per ora me lo da´ tentando di creare un vcd o svcd, sembra manchi una libreria: mi da un warning tentando di caricare /usr/lib/transcode/export_mp2enc.so
<BR>Ho sbagliato qualcosa io o manca veramente?
<BR>ciao
<BR>andrea

pixe1
Linux 0.x
Linux 0.x
Messaggi: 2
Iscritto il: ven 13 feb 2004, 0:00

Beta Tester Dvd::Rip per Slackware

Messaggio da pixe1 »

ok, ho risolto. Sembra che transcode sia stato compilato prima di aver installato mjpegtools, ho quindi ricompilato e reinstallato transcode e ora funzia alla grande.
<BR>Ciao

Avatar utente
Loris
Admin
Admin
Messaggi: 7724
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Loris »

Ottimo, rifaccio Transcode e pubblico il mega-pack :)
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Vermut
Linux 0.x
Linux 0.x
Messaggi: 64
Iscritto il: ven 13 feb 2004, 0:00
Località: La capitale
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Vermut »

Lorys pacchettizza anche imagemagick io lo avevo correttamente installato (imagemagick-5.5.7_10-i486-1) ma mi diceva missed e ho scaricato la X_15 e anche con questo installato mi dice missed... avevo fatto uno scrrenshot ma nn posso allegare l´immaggine sennò ve lo facevo vedere :(<BR><BR>[ Questo Messaggio è stato Modificato da: Vermut il 26-02-2004 15:34 ]<br>

Avatar utente
Loris
Admin
Admin
Messaggi: 7724
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Loris »

Vermut mi pare strana sta cosa, in ogni caso imagemagick lo trovi nel cd di installazione o nei vari mirror Slack.
<BR>
<BR><!-- BBCode Start --><IMG SRC="http://www.slacky.it/misto/immagini/dvdrips.png"><!-- BBCode End --><br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Vermut
Linux 0.x
Linux 0.x
Messaggi: 64
Iscritto il: ven 13 feb 2004, 0:00
Località: La capitale
Contatta:

Beta Tester Dvd::Rip per Slackware

Messaggio da Vermut »

Mmm... na niente di niente con nessuna vers. di imagemagick, peccato ancora che non posso postare lo screenshot, comunque visto che sei online apri licq!!!<br>

Rispondi