Nuova veste e nuovo utilizzo per il wiki

Usate questo forum per proporre nuovi articoli, creare gruppi di lavoro, segnalare problemi, collaborare in genere al progetto Wikislacky.

Moderatore: Staff

Regole del forum
1) Citare l'eventuale nome e link dell'articolo della wiki.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3413
Iscritto il: sab giu 26, 2004 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda Trotto@81 » gio lug 19, 2012 9:14

Ora sembra funzionare. :)

Avatar utente
boh
Linux 3.x
Linux 3.x
Messaggi: 1021
Iscritto il: ven set 16, 2005 0:00
Slackware: 14.2 (x64)
Kernel: 4.4.19
Desktop: KDE 4.14.21
Località: Milano
Contatta:

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda boh » mer lug 25, 2012 20:07

Ho di nuovo lo stesso problema: caricamento home molto lenta e i feed del forum/changelog mi danno errore #-o
"Be yourself. Everyone else is already taken." ~ Oscar Wilde

Avatar utente
targzeta
Iper Master
Iper Master
Messaggi: 6415
Iscritto il: gio nov 03, 2005 14:05
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM
Località: Carpignano Sal. (LE) <-> Pisa

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda targzeta » gio lug 26, 2012 12:00

Dobbiamo capire cosa fa questo problema, perché attualmente il log è abbastanza pulito. Inoltre la cosa succede a volte, perché, ad esempio, ora a me funziona bene. Inoltre, diteci se sono tutti i feed o solo quelli del forum.

Grazie mille per le segnalazioni,
Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà 

Avatar utente
boh
Linux 3.x
Linux 3.x
Messaggi: 1021
Iscritto il: ven set 16, 2005 0:00
Slackware: 14.2 (x64)
Kernel: 4.4.19
Desktop: KDE 4.14.21
Località: Milano
Contatta:

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda boh » sab lug 28, 2012 11:56

Ora funziona bene, quando avevo scritto avevo problemi con tutti i feed.
"Be yourself. Everyone else is already taken." ~ Oscar Wilde

Avatar utente
targzeta
Iper Master
Iper Master
Messaggi: 6415
Iscritto il: gio nov 03, 2005 14:05
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM
Località: Carpignano Sal. (LE) <-> Pisa

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda targzeta » mar ago 07, 2012 1:24

Ho fatto alcune modifiche alla gestione dei feed in homepage. Fatemi sapere se il problema dovesse riproporsi di nuovo.

Grazie mille a tutti,
Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà 


Torna a “Wikislacky”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti